Introducción

Este capítulo introduce CyberLink PowerBackup y el proceso de copia de seguridad de datos. Trata los requisitos mínimos del sistema para utilizar el programa y el método para actualizarse a la versión más reciente del software. A continuación se muestra una descripción de los distintos métodos de copia de seguridad y una introducción al propio programa y a las distintas opciones que puede seleccionar al utilizar el programa.

Este capítulo contiene las siguientes secciones:

    • Bienvenido
    • Requisitos del sistema
    • Actualización de PowerBackup
    • Métodos de copia de seguridad
    • El programa PowerBackup
    • Opciones de copia de seguridad


Bienvenido

Bienvenido a la familia CyberLink de programas de software. CyberLink PowerBackup es un programa de copia de seguridad que permite hacer una copia de seguridad de carpetas y archivos, incluidos los situados en una red, al disco duro, a una unidad extraíble o a un disco.

Hacer una copia de seguridad de los datos es un importante procedimiento de seguridad que puede ahorrar mucho tiempo y dinero en caso de desastre natural, fallo del disco, ataques de hackers o virus, etc. Al mantener una copia de seguridad de sus datos importantes en otro medio, puede restaurar de manera rápida y fiable los datos a su estado original.

PowerBackup tiene las siguientes características principales:

    • Funciones de copia de seguridad, restauración y comparación
    • Copias de seguridad completa, incremental y diferencial
    • Intervalos programados (una vez, a diario, semanal, mensual)
    • Copias de seguridad en varios volúmenes
    • Admite los tipos de discos CD-R/-RW, DVD-R/-RW, DVD+R/+RW, y DVD-RAM
    • Ajustar a disco, incluso en discos que ya contienen archivos
    • Admite unidades de disco duro/USB/Jazz/ZIP/MO
    • Compresión de datos
    • Protección con contraseña
    • Lista de exclusión para filtrar archivos con extensiones específicas
    • Búsqueda de archivos dentro del archivo copiado
    • Informes disponibles para copias de seguridad restauraciones y comparaciones
    • Registros de copias de seguridad almacenados en Mi catálogo disponibles para su uso en restauraciones


Requisitos del sistema

Los requisitos del sistema que se indican a continuación son las recomendaciones mínimas para ejecutar PowerBackup.

Requisitos mínimos del sistema
Sistema Operativo | Windows XP/2K/ME
Memoria | 64 MB
CPU | PII-300 o superior
Espacio en el disco duro | 10 MB
Unidad de grabación | Dispositivo de grabación certificado por CyberLink


Actualización de PowerBackup

Si existe PowerBackup en una versión más reciente que aquélla que está ejecutando, puede actualizarse a la versión más reciente para aprovechar las últimas características incorporadas.

Para actualizar PowerBackup, haga clic en Herramientas y seleccione Actualizar PowerBackup. Se abrirá el sitio Web de CyberLink en el explorador Web, permitiéndole seguir un enlace para actualizar el software.

Nota: Debe estar conectado a Internet para utilizar esta función.


Métodos de copia de seguridad

PowerBackup ofrece tres métodos de copia de seguridad: Completa, Diferencial e Incremental. A continuación se explican estos métodos de copia de seguridad:

    • Copia de seguridad completa: copia todas las carpetas y los archivos seleccionados.
    • Copia de seguridad diferencial: hace una copia de seguridad sólo de los archivos añadidos o modificados desde la última copia de seguridad completa. Estas copias de seguridad son más grandes, pero al hacer una restauración a partir de una copia de seguridad diferencial, sólo es necesaria la copia de seguridad completa original y la última copia de seguridad diferencial para un conjunto de datos completo.
    • Copia de seguridad incremental: hace una copia de seguridad sólo de los archivos añadidos o modificados desde la última copia de seguridad incremental. Estas copias de seguridad son más pequeñas, pero al restaurar desde una copia de seguridad incremental se necesita la copia de seguridad completa así como cada una de las copias de seguridad incrementales sucesivas para un conjunto de datos completo.

Nota: Aunque están disponibles los tres métodos de copia de seguridad la primera vez que realice la copia de seguridad de los datos, se recomienda encarecidamente que utilice la opción Copia de seguridad completa en la primera copia de seguridad.

Un comentario técnico... La diferencia entre las copias de seguridad diferencial e incremental radica en el modo en que el programa gestiona el atributo Archivo de los archivos de los que se hace una copia de seguridad. (Para ver este atributo, haga clic con el botón derecho en un archivo en el Explorador de archivos y seleccione Propiedades. El atributo Archivo aparece en la parte inferior de la ficha General. En una unidad remota, deberá hacer clic en Opciones avanzadas....) En una copia de seguridad diferencial, PowerBackup mantiene activado el atributo Archivo, lo que significa que el programa volverá a hacer una copia de seguridad del archivo la próxima vez que lo encuentre. Sin embargo, en una copia de seguridad incremental (al igual que en la completa), PowerBackup desactiva el atributo Archivo, lo que significa que el programa no hará una copia de seguridad del archivo la próxima vez que lo encuentre.

La siguiente sección contiene diversos supuestos de ejemplo que ilustran cómo gestiona PowerBackup diferentes situaciones de copia de seguridad utilizando los distintos métodos de copia de seguridad en un período de cuatro días.


Supuestos de ejemplo

La siguiente sección ofrece diversos supuestos de ejemplo que utilizan los distintos métodos de copia de seguridad en un período de cuatro días Los supuestos 1-4 son los más simples, pues comienzan desde una copia de seguridad completa. Los supuestos 5-8 son más complicados, pues comienzan desde una copia de seguridad diferencial o incremental. (En los supuestos 5 y 6, se había realizado una copia de seguridad previa de los datos en un trabajo diferente o bien utilizando un software de copia de seguridad diferente.)

La siguiente tabla muestra el estado de los archivos A, B y C en los días 1-4:

Día | Acción
Día 1 | En la unidad existen los archivos A, B, C
Día 2 | Se modifica A
Día 3 | Se modifica B
Día 4 | No se modifica ningún archivo

Supuesto 1

Este supuesto muestra el efecto de utilizar copias de seguridad diferenciales después de una copia de seguridad completa el primer día.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad completa | A, B, C
Día 2 | Copia de seguridad diferencial | A
Día 3 | Copia de seguridad diferencial | A, B
Día 4 | Copia de seguridad diferencial | A, B

Supuesto 2

Este supuesto muestra el efecto de utilizar copias de seguridad incrementales después de una copia de seguridad completa el primer día.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad completa | A, B, C
Día 2 | Copia de seguridad incremental | A
Día 3 | Copia de seguridad incremental | B
Día 4 | Copia de seguridad incremental | --

Supuesto 3

Este supuesto muestra el efecto de utilizar copias de seguridad diferenciales e incrementales después de una copia de seguridad completa el primer día.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad completa | A, B, C
Día 2 | Copia de seguridad diferencial | A
Día 3 | Copia de seguridad incremental | A, B
Día 4 | Copia de seguridad incremental | --

Supuesto 4

Este supuesto muestra el efecto de utilizar copias de seguridad diferenciales e incrementales después de una copia de seguridad completa el primer día.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad completa | A, B, C
Día 2 | Copia de seguridad incremental | A
Día 3 | Copia de seguridad diferencial | B
Día 4 | Copia de seguridad incremental | B

Supuesto 5

Este supuesto muestra el efecto de utilizar copias de seguridad diferenciales comenzando a partir de una copia de seguridad previa de A, B, C (el Día 0).

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad diferencial | --
Día 2 | Copia de seguridad diferencial | A
Día 3 | Copia de seguridad diferencial | A, B
Día 4 | Copia de seguridad diferencial | A, B
.

Supuesto 6

Este supuesto muestra el efecto de utilizar copias de seguridad incrementales comenzando a partir de una copia de seguridad previa de A, B, C (el Día 0).

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad incremental | --
Día 2 | Copia de seguridad incremental | A
Día 3 | Copia de seguridad incremental | B
Día 4 | Copia de seguridad incremental | --

Supuesto 7

Este supuesto muestra el efecto de utilizar copias de seguridad diferenciales, incluso el primer día.

Nota: Aunque la primera copia de seguridad no era completa, la resultante del Día 1es la equivalente de una copia de seguridad completa.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad diferencial | A, B, C
Día 2 | Copia de seguridad diferencial | A, B, C
Día 3 | Copia de seguridad diferencial | A, B, C
Día 4 | Copia de seguridad diferencial | A, B, C

Supuesto 8

Este supuesto muestra el efecto de utilizar copias de seguridad incrementales, incluso el primer día.

Nota: Aunque la primera copia de seguridad no era completa, la resultante del Día 1es la equivalente de una copia de seguridad completa.

Día | Método de copia de seguridad | Archivos copiados
Día 1 | Copia de seguridad incremental | A, B, C
Día 2 | Copia de seguridad incremental | A
Día 3 | Copia de seguridad incremental | B
Día 4 | Copia de seguridad incremental | --


El programa PowerBackup

Al abrir por primera vez PowerBackup, el programa aparece de esta forma:

El programa cambia su aspecto en función del procedimiento que ejecute. Sin embargo, hay algunos elementos comunes que siguen estando disponibles, incluidos los botones de funciones en la parte superior y el cuadro de procedimientos a la izquierda. Estos se describen a continuación.


Botones de funciones

Los botones de funciones le permiten acceder a muchas de las funciones de PowerBackup. Estos botones se describen a continuación.

Botón | Función
 | Muestra la función de copia de seguridad del programa, que le permite realizar copias de seguridad de sus datos. Consulte Copia de seguridad de datos.
 | Muestra la función de restauración del programa, que le permite restaurar datos a los que ha realizado previamente una copia de seguridad. Consulte Restauración de datos.
 | Muestra la función de comparación del programa, que le permite comparar datos a los que se ha realizado una copia de seguridad con los datos originales. Consulte Comparación de datos.
 | Muestra la función Programador del programa, que le permite programar trabajos para una hora posterior. Consulte Uso del Programador.
 | Crea un nuevo trabajo de copia de seguridad.
 | Abre un trabajo de copia de seguridad existente.
 | Guarda un trabajo de copia de seguridad. (Haga clic en la flecha hacia abajo para mostrar la opción Guardar como.)
 | Borra un disco regrabable que contiene archivos. Consulte Borrado de un disco.
 | Muestra opciones de copia de seguridad. Consulte Opciones de copia de seguridad.
 | Abre el sistema de ayuda.
 | Muestra el copyright e información de la versión del programa.

Nota: No todos los botones se encuentran disponibles en todos los procedimientos.


Panel de procedimientos

A la izquierda de los paneles de directorios de archivos se encuentra un panel que contiene cada uno de los pasos de los procedimientos de copia de seguridad, restauración y comparación.

Haga clic en cada paso para mostrar las opciones relevantes para el punto correspondiente del procedimiento. Puede mostrar u ocultar todo el cuadro de procedimientos haciendo clic en la flecha situada en el vértice superior derecho. El panel Detalles muestra el número de archivos de los que realizar una copia de seguridad y el tamaño total de los archivos. También puede mostrar u ocultar este panel haciendo clic en la flecha situada en el vértice superior derecho.


Opciones de copia de seguridad

Abra el procedimiento de copia de seguridad y haga clic en el botón [image] para mostrar las opciones de copia de seguridad. Aparecerá el cuadro de diálogo Opciones de copia de seguridad, con cuatro fichas. A continuación se describen estas fichas y las opciones que contienen.


Ficha General

Haga clic en la ficha General para mostrar las opciones generales de copia de seguridad de PowerBackup.

    • Compresión: Sin compresión ahorra tiempo en la copia de seguridad y en la restauración, pero crea archivos de copia de seguridad grandes.. Compresión rápida es un compromiso entre tamaño de archivo y tiempo de copia de seguridad y restauración. Máxima compresión crea un archivo de copia de seguridad más pequeño, pero precisa más tiempo para la copia de seguridad y la restauración.
    • Verificar: Active esta opción para comparar los datos copiados con los originales inmediatamente después de finalizar el proceso de copia de seguridad.


Ficha Disco

Haga clic en la ficha Disco para mostrar las opciones de PowerBackup para escribir en disco. Estas opciones controlan el modo en que PowerBackup gestiona los discos que se pretenden utilizar como destino y que ya contienen archivos.

    • Anexar este archivo de copia de seguridad al disco: Añade los datos de la copia de seguridad a continuación de los archivos existentes del disco seleccionado.
    • Sobrescribir los datos del disco con este archivo de copia de seguridad: Reemplaza los archivos existentes del disco seleccionado por los datos de la copia de seguridad. (Esta opción sólo es aplicable para discos regrabables.)
    • Preguntarme cada vez: Muestra un mensaje que le pregunta cómo desea añadir los datos de copia de seguridad al disco de copia de seguridad.


Ficha Excluir

Haga clic en la ficha Excluir para mostrar las opciones de exclusión de PowerBackup. Añadiendo tipos de archivos específicos a la lista de exclusión, puede impedir que dicho tipo de archivo se incluya en las siguientes copias de seguridad.

Para añadir un tipo de archivo a la lista de exclusión, haga clic en Añadir. En el cuadro de diálogo que se abra, aparecerá una lista de tipos de archivos registrados. Localice y active el tipo de archivo que desee excluir o bien escriba un tipo de archivo personalizado en el cuadro de entrado y haga clic en Aceptar. El tipo de archivo se añade a la lista de exclusión y no se incluye en las siguientes copias de seguridad.

Para quitar un tipo de archivo de la lista de exclusión, resáltelo y haga clic en Quitar. El tipo de archivo se quita inmediatamente de la lista de exclusión.

Nota: De manera predeterminada, los archivos y carpetas ocultos, así como los archivos protegidos del sistema operativo, se excluyen de las copias de seguridad.


Ficha Contraseña

Haga clic en la ficha Contraseña para mostrar las opciones de contraseña de PowerBackup. El uso de una contraseña le permite prohibir que personas no autorizadas accedan a los datos de los que ha realizado una copia de seguridad.

Para utilizar la protección con contraseña, debe activar primero la opción Habilitar la protección con contraseña y después escribir y confirmar la contraseña. Haga clic e Aceptar para establecer la protección con contraseña. Recuerde que debe tomar precauciones para garantizar la confidencialidad de la contraseña. Deberá escribir la contraseña cada vez que acceda a los datos a los que ha realizado una copia de seguridad.


Trabajo con PowerBackup

Este capítulo describe el uso del programa CyberLink PowerBackup para hacer una copia de seguridad de los datos, restaurar los datos a partir de un archivo de copia de seguridad y comparar los archivos a los que se ha realizado una copia de seguridad con las versiones originales, así como el modo de programar trabajos de copia de seguridad para que se ejecuten a intervalos específicos. También hay instrucciones para encontrar archivos a los que se ha realizado una copia de seguridad, borrar discos regrabables y visualizar los informes que genera PowerBackup cuando se ejecuta un trabajo.

Este capítulo contiene las siguientes secciones:

    • Copia de seguridad de datos
    • Restauración de datos
    • Comparación de datos
    • Uso del Programador
    • Búsqueda de archivos
    • Borrado de un disco
    • Visualización de informes


Copia de seguridad de datos

Para garantizar que esté siempre disponible una copia segura de sus datos importantes, puede hacer una copia de seguridad de archivos o carpetas específicos. Puede hacer una copia de seguridad de los datos en el disco duro, en un disco o en un medio extraíble (como una unidad USB). Si tiene que guardar el archivo de copia de seguridad en varios discos, incluso puede dividir el archivo de copia de seguridad en volúmenes de un tamaño específico para ajustarlo a los medios de copia de seguridad.

Para hacer una copia de seguridad de los datos, haga lo siguiente:

  1. Haga clic en [image] o utilice el comando Ver > Copia de seguridad para abrir el procedimiento de copia de seguridad. De manera predeterminada, se abre la opción Seleccionar origen.
  2. Localice y compruebe los archivos y las carpetas de los que desea realizar una copia de seguridad en los dos paneles de directorios de archivos. (El funcionamiento de estos paneles se asemeja al del Explorador de Windows.)
    • Un cuadro vacío indica que la carpeta no se ha seleccionado para la copia de seguridad.
    • Una marca de verificación verde indica que todo el contenido de la carpeta está seleccionado para la copia de seguridad.
    • Una marca de verificación amarilla indica que sólo está seleccionado parte del contenido de la carpeta para la copia de seguridad.
  3. Haga clic en Seleccionar destino y establezca el destino de la copia de seguridad.
    • Destino de la copia de seguridad: Seleccione el destino de la copia de seguridad en el cuadro desplegable. Los destinos de la copia de seguridad pueden ser el disco duro o un grabador de discos (en función del hardware que tenga disponible).
    • Nombre de archivo de copia de seguridad: Asigne a cada archivo de copia de seguridad un nombre exclusivo. Para guardar un archivo de copia de seguridad en un directorio diferente, haga clic en Examinar y localice y seleccione la carpeta que desee utilizar.
    • Dividir en volúmenes: Divida los archivos de copia de seguridad en volúmenes (porciones) del tamaño que especifique. La opción Ajustar al sistema de archivos detecta automáticamente el tamaño del sistema de archivos del disco duro de destino. (Para verificar el sistema de archivos del ordenador, abra Mi PC, haga clic con el botón derecho en el disco duro y seleccione Propiedades.) La opción DVD le permite grabar los archivos de copia de seguridad en DVD. La opción CD le permite grabar los archivos de copia de seguridad en CD. Para establecer un tamaño de volumen personalizado, seleccione Tamaño personalizado... y escriba un tamaño en megabytes.
  4. Haga clic e Seleccionar método y elija el método de copia de seguridad (y las opciones avanzadas, si lo desea) que desee utilizar.
    • Los métodos de copia de seguridad son Completa, Diferencial e Incremental. Para obtener una completa información sobre estos métodos de copia de seguridad, consulte Métodos de copia de seguridad.
    • Para obtener más opciones, haga clic en Opciones.... Para obtener más información, consulte Opciones de copia de seguridad.
  5. Haga clic en Copia de seguridad de archivos. Verifique que la configuración es correcta y haga clic en uno de los botones para iniciar la copia de seguridad.
    • Haga clic en Iniciar copia de seguridad para comenzar inmediatamente la copia de seguridad. Para que esté disponible más adelante la misma configuración de copia de seguridad (como "trabajo"), haga clic en Sí cuando se le pregunte si desea guardar los cambios en el archivo de copia de seguridad. Una vez guardado el archivo, la copia de seguridad comienza inmediatamente. (Para comenzar la copia de seguridad inmediatamente sin guardar el archivo de copia de seguridad, haga clic en No.)
    • Haga clic en Añadir al programador para programar la copia de seguridad para más adelante.

Una vez finalizada la copia de seguridad, puede ver el informe de copia de seguridad haciendo clic en Informe....

Nota: Para conocer más sobre los informes, consulte Visualización de informes.


Restauración de datos

La segunda mitad de la ecuación de la copia de seguridad consiste en restaurar los datos a un estado utilizable. El proceso de restauración de datos utiliza el archivo creado durante el proceso de copia de seguridad (es decir, el "archivo de copia de seguridad") para colocar todos los datos copiados en una ubicación específica para su uso.

Para restaurar los datos después de una copia de seguridad, haga lo siguiente:

  1. Haga clic en [image] o utilice el comando Ver > Restaurar para abrir el procedimiento de restauración. De manera predeterminada, se abre la opción Seleccionar origen.
  2. Seleccione el origen de restauración en el cuadro desplegable Restaurar desde.
    • Archivo de copia de seguridad: Restaura desde un archivo de copia de seguridad existente. Para abrir un archivo de copia de seguridad, haga clic en Examinar y localice y abra el archivo que desee utilizar.
    • Mi catálogo: Restaura desde registros existentes de trabajos de copia de seguridad anteriores. (Para eliminar registros de Mi catálogo, utilice el comando Edición > Eliminar registro de catálogo o Eliminar todos los registros de catálogo.)
    • Unidad de disco: Restaura desde un disco.
  3. Haga clic en Seleccionar destino y establezca el destino de la restauración.
    • Ubicación original: Restaura en la ubicación original desde la que se realizó la copia de seguridad de los archivos.
    • Ubicación alternativa: Restaura en una ubicación nueva. Para establecer un directorio nuevo, haga clic en Examinar y localice y seleccione la carpeta que desee utilizar.
    • Único directorio: Restaura todos los archivos copiados a un único directorio nuevo. Para establecer un directorio nuevo, haga clic en Examinar y localice y seleccione la carpeta que desee utilizar.

Nota: La estructura del directorio original de los datos se perderá si restaura en un único directorio.
  4. Haga clic en Seleccionar método y elija el método de restauración que desee utilizar.
    • No sobrescribir: Restaura sólo los archivos que no se encuentren en el disco duro, sin sobrescribir los archivos existentes.
    • Sobrescribir archivos más antiguos: Sobrescribe los archivos existentes del disco duro si la copia de seguridad es más reciente.
    • Sobrescribir siempre los archivos del ordenador: Sobrescribe los archivos existentes del disco duro con la copia de seguridad en todos los casos.
    • Preguntar antes de sobrescribir: Le pide que decida qué copia desea mantener.
  5. Verifique que la configuración es correcta y haga clic en Restaurar ahora para comenzar a restaurar archivos inmediatamente.

Una vez finalizada la restauración, puede ver el informe de restauración haciendo clic en Informe....

Nota: Para conocer más sobre los informes, consulte Visualización de informes.


Comparación de datos

Puede comparar los archivos copiados con las versiones originales para asegurarse de que el archivo de copia de seguridad contiene las versiones de los datos que precise.

Para comparar los datos copiados con los originales, haga lo siguientes:

  1. Haga clic en [image] o utilice el comando Ver > Comparar para abrir el procedimiento de comparación. De manera predeterminada, se abre la opción Seleccionar origen.
  2. Seleccione el origen de los datos copiados en el cuadro desplegable Origen de comparación.
    • Archivo de copia de seguridad: Compara los datos de un archivo de copia de seguridad con los datos originales. Para abrir un archivo de copia de seguridad, haga clic en Examinar y localice y abra el archivo que desee utilizar.
    • Mi catálogo: Compara los datos del registro de un trabajo de copia de seguridad anterior con los datos originales. (Para eliminar registros de Mi catálogo, utilice el comando Edición > Eliminar registro de catálogo o Eliminar todos los registros de catálogo.)
    • Unidad de disco: Compara los datos de un disco con los originales.
  3. Haga clic en Seleccionar ubicación de datos y seleccione la ubicación de los datos originales que se van a utilizar en la comparación.
    • Ubicación original: Selecciona la ubicación original de los datos.
    • Ubicación alternativa: Selecciona una nueva ubicación de los datos. (Es posible que tenga que utilizar esta opción si ha movido la carpeta o reestructurado la unidad de disco duro). Para establecer un directorio nuevo, haga clic en Examinar y localice y seleccione la carpeta que desee utilizar.
  4. Verifique que la configuración es correcta y haga clic en Comparar ahora para comenzar la comparación inmediatamente.

Una vez finalizada la comparación, puede ver el informe de comparación haciendo clic en Informe....

Nota: Para conocer más sobre los informes, consulte Visualización de informes.


Uso del Programador

Puede utilizar el Programador para programar trabajos de copia de seguridad para que se ejecuten en una fecha y a una hora futuras. Puede seleccionar que se ejecuten trabajos a intervalos regulares o que lo hagan una sola vez.

Haga clic en [image] o utilice el comando Ver > Programador para abrir la función Programador. El panel central grande muestra un catálogo de trabajos existentes de copia de seguridad en la parte superior y los detalles de cada registro en la inferior.

En la parte izquierda hay una lista de tareas que se pueden ejecutar desde el Programador.

El Programador ofrece las siguientes tareas:

Editar copia de seguridad: Abre el procedimiento de seguridad para que pueda modificar el origen, el destino o las opciones de la copia de seguridad. (Es lo mismo que hacer clic en [image] o utilizar el comando Ver > Copia de seguridad.)
Copia de seguridad ahora: Inicia inmediatamente el proceso de copia de seguridad.
Cambiar programación: Abre un cuadro de diálogo en el que puede seleccionar un intervalo de trabajo (Una vez, A diario, Semanal o Mensual) y una hora y una fecha para la ejecución del proceso de copia de seguridad. La opción Posponer le permite cancelar el trabajo, pero mantenerlo en el Programador de manera indefinida.
Añadir trabajo: Abre un cuadro de diálogo en el que puede seleccionar un trabajo de copia de seguridad existente para añadirlo al Programador.
Quitar trabajo: Muestra un mensaje que le pregunta si desea quitar el trabajo seleccionado del Programador. Haga clic en Sí para eliminar el trabajo o en No para cerrar el mensaje sin eliminarlo.


Búsqueda de archivos

Puede buscar tanto en la función de restauración como en la de comparación para asegurar que se ha hecho una copia de seguridad o se han restaurado archivos específicos. Para buscar un archivo, puede utilizar la información de archivo mostrada (nombre, tamaño, hora de copia de seguridad, fecha de modificación y ubicación) para comparar con otras versiones existentes del archivo encontrado en otras ubicaciones.

Para buscar archivos en las funciones de restauración o comparación, haga lo siguiente:

  1. Haga clic en [image] o utilice el comando Ver > Restaurar para abrir el proceso de restauración o haga clic en [image] o utilice el comando Ver > Comparar para abrir el proceso de comparación.
  2. Haga clic con el botón derecho en un registro de catálogo y seleccione Buscar archivos. Se abrirá el cuadro de diálogo Buscar archivos.
  3. Introduzca un nombre o una extensión de archivo (o una parte de los mismos), seleccione un registro de catálogo en el cuadro desplegable y haga clic en Buscar. En el cuadro aparecerán todos los archivos que coincidan con los criterios de búsqueda.


Borrado de un disco

Si está utilizando un disco regrabable (en formato CD-RW, DVD-RW, DVD+RW o DVD-RAM), puede borrar el contenido que se haya grabado en el mismo. Esto le permite reutilizar los mismos discos varias veces sin la necesidad de comprar nuevos discos. La mayoría de los fabricantes sugiere que se puede escribir en los discos con formato DVD-RW o DVD+RW unas 1.000 veces. Se puede escribir en los discos con formato DVD-RAM unas 100.000 veces.

  1. Haga clic en Borrar disco. Aparecerá el cuadro de diálogo Borrar disco regrabable.
  2. Inserte el disco y seleccione la unidad de grabación.
  3. Seleccione un método de borrado.
    • Borrado rápido: Borra el índice del disco, pero no borra físicamente el contenido del disco.
    • Borrado completo: Borra todo el contenido del disco (esta opción precisa mucho más tiempo).
  4. Hacer clic en Borrar. PowerBackup muestra el progreso de la tarea en tiempo real.

Una vez completada la tarea, aparece un mensaje que le informa del estado. Haga clic en Aceptar para cerrar el mensaje.


Visualización de informes

PowerBackup crea un informe cada vez que se realiza un trabajo. Hay tres tipos de informes disponibles en PowerBackup:

    • Informes de copia de seguridad
    • Informes de restauración
    • Informes de comparación

Para ver un informe, haga lo siguiente:

  1. Utilice la función Ver informes para mostrar el tipo de informe que desea visualizar.
    • Haga clic en Herramientas > Ver informes > Informes de copia de seguridad para ver un informe de copia de seguridad.
    • Haga clic en Herramientas > Ver informes > Informes de restauración para ver un informe de restauración.
    • Haga clic en Herramientas > Ver informes > Informes de comparación para ver un informe de comparación.
  2. Cuando haya terminado de leer el informe, puede cerrarlo haciendo clic en uno de los botones disponibles.
    • Eliminar: elimina el informe.
    • Cerrar: cierra el informe.


Apéndice

Este capítulo contiene información de soporte técnico y una sección de referencia para ayudar a aclarar posibles dudas acerca de las distintas tecnologías de disco disponibles en CyberLink PowerBackup.

Este capítulo contiene las siguientes secciones:


Soporte técnico

Antes llamar al soporte técnico de CyberLink, consulte esta guía del usuario o la ayuda en línea para obtener más información. Esta guía contiene toda la información necesaria para usar el programa. También puede encontrar respuestas rápidamente a través de su distribuidor más cercano.

Si el problema queda sin solución después de usar los métodos mencionados, póngase en contacto con el soporte técnico de CyberLink.


Soporte vía Internet

En nuestros sitios Web puede obtener soluciones gratuitas para sus problemas, 24 horas al día.

support.gocyberlink.com

www.gocyberlink.com

Además de las preguntas más frecuentes, también ofrecemos técnicas de solución de problemas, las últimas novedades acerca de nuevos productos y otras informaciones relacionadas.


Soporte a través de fax

Use nuestro número de soporte por fax para obtener soporte técnico rápidamente sin perder tiempo al teléfono:

(886) 2-8667-1300

Nota: El soporte técnico sólo se ofrece a usuarios registrados, por lo tanto, al enviar un fax, asegúrese de incluir la Clave del CD (ubicada en la caja del CD).


Soporte por teléfono

Sírvase llamar al soporte técnico directo de CyberLink en el número de teléfono indicado a continuación durante las horas de disponibilidad:

Información del soporte técnico de CyberLink
Número de teléfono del soporte técnico | (886) 2-8667-1298
Horas de disponibilidad | 9:00 - 17:00 h. Hora de Taiwan (GMT +8:00) Lunes a viernes, salvo festivos

Nota: El soporte técnico se ofrece solamente a los usuarios registrados. Al llamar, asegúrese de tener a mano la Clave del CD (ubicada en la caja del CD).

Cuando llame al soporte técnico, deberá tener el ordenador preparado y proporcionarnos la siguiente información:

    • su clave del CD registrada
    • la versión del producto
    • la versión Windows instalada en el sistema
    • los dispositivos de hardware del sistema y sus especificaciones
    • el texto de posibles mensajes mostrados (anotados o reproducidos mediante capturas de pantalla)
    • una descripción detallada del problema y las circunstancias bajo las cuales se ha producido


Comparación de CD con DVD

Los CD y DVD parecen iguales y hacen prácticamente las mismas cosas: almacenan datos. Se pueden usar ambos para grabar archivos de datos, música o vídeo. Sin embargo, los CD y los DVD no son compatibles y presentan diferentes ventajas y desventajas. Por lo tanto, usted decide cuál de ellos quiere usar. Puede evitar la confusión acerca de qué tipo de disco usar haciéndose dos preguntas simples:

    • ¿Qué tipo de disco admite mi grabador de discos?
    • ¿Qué tipo de disco admite mi reproductor de discos?

Conocer las respuestas a estas preguntas es un gran avance para decidir un tipo de disco u otro: después de todo, usted desea reproducir un disco después de grabarlo y, por supuesto, la grabadora debe admitir el tipo de disco que desea producir.

Básicamente, los discos se dividen en CD (la primera y por lo tanto la tecnología más ampliamente aceptada) y DVD (que tiene una capacidad siete veces mayor pero requiere una unidad especial). A continuación se indica una breve descripción de los diferentes tipos de discos admitidos por CyberLink PowerBackup.


Tipos de CD

Los CD pueden contener hasta 74/80 minutos de audio de alta calidad ó 650/700 MB de datos.

CD-R | CD-R es un formato de una única grabación. Los grabadores de CD-RW y la mayoría de los grabadores de DVD nuevos pueden grabar en CD-R y la mayoría de los reproductores de DVD también pueden leer este formato. El formato CD-R se usa con frecuencia para almacenamiento de datos informáticos, música y vídeo.
CD-RW | CD-RW es un formato de CD regrabable. Los grabadores de CD-RW y la mayoría de los grabadores de DVD nuevos pueden grabar en CD-RW y la mayoría de los reproductores de DVD también pueden leer este formato. El formato CD-RW es más adecuado para el almacenamiento temporal.


Tipos de DVD

El DVD es un disco de alta capacidad que puede alojar desde 1,4 hasta 17 GB de datos, o de 2 a 8 horas de vídeo aproximadamente (dependiendo del tipo de DVD). Con la configuración de alta calidad, puede esperar poder grabar de 1 a 2 horas de vídeo.)

Los DVD pueden reproducirse en reproductores de DVD y ordenadores equipados con unidades de DVD. Para obtener más información acerca de los formatos DVD-R/RW, visite www.dvdrhelp.com/dvd u otras fuentes Web. Para obtener más información acerca de los formatos DVD+R/RW, visite www.dvdrw.com u otras fuentes Web.

DVD-R | DVD-R es un formato de DVD de una única grabación. Se trata de un producto que compite con DVD+R y, por lo tanto, no es compatible con ese formato. Algunos nuevos grabadores de DVD pueden grabar tanto en DVD-R como en DVD+R, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD-RW | DVD-RW es un formato de DVD que puede grabarse cerca de 1.000 veces. Se trata de un producto que compite con DVD+RW y, por lo tanto, no es compatible con ese formato. Algunos nuevos grabadores de DVD pueden grabar tanto en DVD-RW como en DVD+RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD+R | DVD+R es un formato de DVD de una única grabación. Se trata de un producto que compite con el DVD-R y, por lo tanto, no es compatible con ese formato. Algunos nuevos grabadores de DVD pueden grabar tanto en DVD-R como en DVD+R, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD+RW | DVD+RW es un formato de DVD regrabable que puede grabarse cerca de 1.000 veces. Se trata de un producto que compite con DVD-RW y, por lo tanto, no es compatible con ese formato. Algunos nuevos grabadores de DVD pueden grabar tanto en DVD-RW como en DVD+RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD-RAM | DVD-RAM es un formato de DVD que puede grabarse/regrabarse unas 100.000 veces. Aunque los DVD-RAM tienen avances tecnológicos, son incompatibles con muchos reproductores y grabadoras de DVD.